osu!academy habló de este tema en el episodio 15: Audio Encoding (4:02). Ese episodio también contiene cómo instalar y usar Audacity con la capacidad de exportación .mp3 de LAME.
Este artículo sirve de guía para ayudarte a realizar pequeñas modificaciones en tus archivos de audio con fines de beatmapping. Al ampliarlo, puedes ayudar a otros mappers a crear archivos de audio adecuados para cualquier necesidad.
De ninguna manera este es el software que solo puedes usar, sino que esta es la lista de los que se han añadido aquí. Si conoces otras herramientas que podrían usarse y puedes explicar cómo usarlas para las secciones descritas a continuación, añádelas.
Aviso
Este artículo usa la versión 3.4.2 de Audacity.
Audacity es un software gratuito de edición y grabación de audio de código abierto. Usa la biblioteca de codificación LAME para poder exportar audio en formato MP3 y está integrada en Audacity para Windows y macOS.
Los usuarios de Linux deben consultar el manual de referencia de Audacity para más información, ya que ciertas distribuciones de Linux pueden no proporcionar LAME al instalar Audacity, pero la mayoría sí lo proporcionan.
Nota: Para obtener información sobre la compresión en general, véase Compresión de archivos
Instala y abre Audacity, luego sigue estos pasos:
.mp3 al que le quieres bajar la tasa de bits.Ctrl + Mayús + E, o haz clic en Archivo -> Exportar audio....Formato: selecciona Archivos MP3.Opciones de audio, cambia los siguientes ajustes:
Modo de velocidad: Valor predefinidoCalidad: Medio, 145-185 kbpsNombre de archivo: y Carpeta: para determinar la ubicación y el nombre con el que quieres guardar el archivo.
Explorar... para navegar.Editar metadatos....Aceptar cuando hayas terminado de editar los metadatos.Exportar para exportar el archivo de audio.Instala y abre Audacity, luego sigue estos pasos:
.mp3 que quieres reproducir en bucle.Ctrl + C, o haz clic en Editar -> Copiar.Ctrl + V, o haz clic en Editar -> Pegar.Instala y abre Audacity, luego sigue estos pasos:
.mp3 que quieres cortar.Suprimir o Ctrl + K, o haz clic en Editar -> Eliminar.Efecto -> Aplicando atenuación -> Desvanecer progresivamente.Aviso
Este artículo usa la versión 2.36 de mp3DirectCut.
mp3DirectCut es un software de edición de audio de uso gratuito que puede editar directamente archivos MP3 sin volver a codificarlos, lo que a menudo evita la pérdida de calidad. Se recomienda cuando se necesita subir/bajar el volumen o cortar el audio.
Aviso
Para usar esta función se necesita un archivo de biblioteca de 32 bits.
.mp3 al que le quieres bajar la tasa de bits.Opciones -> Configurar, o presiona F11.Codificador.System: Biblioteca de codificación ACMLame: El archivo Lame_enc.dll en el directorio de instalación128 kbit/s y la máxima a 192 kbit/s.Cerrar.Ctrl + W, o haz clic en Archivo -> Guardar todo.Guardar.Instala y abre mp3DirectCut, luego sigue estos pasos:
.mp3 que quieres reproducir en bucle.Ctrl + C, o haz clic en Edición -> Copiar.Ctrl + V, o haz clic en Edición -> Pegar.Ctrl + W, o haz clic en Archivo -> Guardar todo.Guardar.Instala y abre mp3DirectCut, luego sigue estos pasos:
.mp3 que quieres cortar.Suprimir.Ctrl + F, o haz clic en Edición -> Crear un Fade simple.Ctrl + W, o haz clic en Archivo -> Guardar todo.Guardar.Instala y abre mp3DirectCut, luego sigue estos pasos:
.mp3 que quieres ajustar.Ctrl + A para seleccionar todo.Ctrl + G, o haz clic en Edición -> Cambiar volumen de la selección.Barras acompasadas.Aceptar.Ctrl + W, o haz clic en Archivo -> Guardar todo.Guardar.